veränderte Farben nach Einstellung des Farbprofils

Anne
Beiträge: 7
Registriert: So 12. Aug 2018, 15:09

veränderte Farben nach Einstellung des Farbprofils

Beitragvon Anne » Mo 13. Aug 2018, 08:46

Hallo,
ich bin neu im Forum (und bei Scribus (Version 1.4.6 unter Ubuntu 18.04) auch relativ neu). Dass Farbmanagement ein komplexes Feld ist, hab ich schonmal rausgefunden ;-)
Nach der Erstellung des Dokuments habe ich das von der Druckerei geforderte Farbprofil eingestellt (s. Screenshot). Wenn ich dann auf "Anwenden" klicke, sehen einige Farben in meinem Dokument anders aus - aber nicht alle gleich anders. Eigentlich sollte die Farbe des Logos oben links mit der Farbe des Balkens unter den Fotos übereinstimmen. Die Farben von Logo und Balken haben dasselbe CMYK-Profil, das Logo habe ich aber nur als RGB-jpeg bekommen. Vor der Einstellung des Farbprofils sehen die Farben auch gleich aus. Der Export als PDF (PDF/X-1a) ändert daran auch nichts (die Screenshots sind vom PDF).
Ist das normal? Oder kann mir jemand sagen, wo der Fehler liegt?
Danke im Vorraus!
Anne
Dateianhänge
vor Farbmanagement.png
nach Farbmanagement.png
Einstellungen Farbmanagement.png

Benutzeravatar
Anke
Beiträge: 754
Registriert: Sa 31. Jan 2015, 09:01

Re: veränderte Farben nach Einstellung des Farbprofils

Beitragvon Anke » Mo 13. Aug 2018, 09:36

Hallo Anne,
wie hast du den farbigen Balken gemacht? Ist das auch ein fertiges Bild oder hast du ihn mit Scribus gemacht?
Wer glaubt das Administratoren administrieren
und Moderatoren moderieren
Glaubt auch, dass Zitronenfalter Zitronen falten
Bild

Benutzeravatar
utnik
Beiträge: 696
Registriert: Sa 31. Jan 2015, 08:48

Re: veränderte Farben nach Einstellung des Farbprofils

Beitragvon utnik » Mo 13. Aug 2018, 09:37

hallo anne

beim balken unter den bildern ist wirklich etwas komplett schief gegangen…
wie ist dessen farbe aufgebaut? (sind allenfalls transparenzbasierte effekte beteiligt?

normalreweise stelle ich beim farbmanagement unter 'renderpriorität' für bilder 'wahrnehmung' und für die farben von grafiken 'relativ farbmetrisch' ein. bei heiklen farben kann dies aber schon mal zu unterschieden führen, weshalb dann von diesem standard abgewichen werden muss. in deinem fall sieht es aber so aus, als ob die farbe recht gut im zielprofil darstellbar wäre (das aus rgb konvertierte logo passt ja…) – deshalb gehe ich eher von einem fehler beim anlegen des balkens aus.

falls du mir die datei zeigen kannst, sehe ich mir das gerne mal an. ich brauche dazu die .sla-datei, das eingefügte logo als .jpg und das ziel-farbprofil. (am besten über 'datei' → 'für ausgabe sammeln', das ganze irgendwo hochladen und den link dazu hier ins forum stellen oder per pn an mich senden…)

gruss
utnik

Anne
Beiträge: 7
Registriert: So 12. Aug 2018, 15:09

Re: veränderte Farben nach Einstellung des Farbprofils

Beitragvon Anne » Mo 13. Aug 2018, 10:25

Hallo Anke und Utnik,
danke für die schnellen Antworten!
Den farbigen Balken habe ich mit Scribus gemacht, das ist einfach ein rotierter Textrahmen, den ich dann mit der entsprechenden CMYK-Farbe gefüllt habe. Transparenzen habe ich nicht verwendet. (Und das Problem betrifft nicht nur den Textbalken, sondern auch die z.B. die Überschriften, die in derselben Farbe sind).

@Utnik: Vielen Dank für das Angebot! Hab die Sammlung hier hochgeladen: https://we.tl/hlcudxliuY

Gruss, Anne

Benutzeravatar
utnik
Beiträge: 696
Registriert: Sa 31. Jan 2015, 08:48

Re: veränderte Farben nach Einstellung des Farbprofils

Beitragvon utnik » Mo 13. Aug 2018, 13:41

hallo anne

ich habe mir deine datei mal angesehen. das problem mag zeitnah mit der aktivierung des farbmanagements aufgetreten sein, die beiden dinge haben aber nicht direkt miteinander zu tun…

unter deinen farben findet sich ein 'Grau_MBK' mit den werten: c:68, m0, y:24, k:20, was so ungefähr dem logo entspricht; daneben gibt es eine ''MBK-Farbe mit den werten: c:100, m0, y:1, k:37. diese zweite farbe (welche deutlich von der farbe des logos abweicht,) ist dem balken, sowie ähnlichen grafikelementen und den blauen schriftstilen zugewiesen.

falls du dieses blau in deiner datei nirgends verwenden willst, gehst du am besten über 'bearbeiten' → 'farben', wählst 'MBK-Farbe', klickst auf löschen und wählst im folgenden dialog 'Grau_MBK' als ersatzfarbe.
wenn die blaue MBK-Farbe doch irgendwo gebraucht wird, musst du jedem schriftstil und grafikelement einzeln die richtige farbe zuweisen.

gruss
utnik

Anne
Beiträge: 7
Registriert: So 12. Aug 2018, 15:09

Re: veränderte Farben nach Einstellung des Farbprofils

Beitragvon Anne » Di 14. Aug 2018, 07:44

Hallo Utnik,

aber das Problem tritt ja nur auf, wenn ich das Farbmanagement aktiviere (nach dem Setzen des Häkchens und Klicken auf "anwenden" rechnet er eine Weile und verändert dabei die Farbe zu diesem Blauton und wenn ich das Häkchen wieder wegnehme, passiert dasselbe umgekehrt und ich habe wieder meine "gewünschte" Farbe).
Die Farbe "MBK_grau" war eigentlich nur als Hintergrundfarbe gedacht (z.B. für den Terminübersicht-Kasten), bis ich dann die Möglichkeit zur Reduzierung des Tonwertes gefunden habe, die Zahlen waren nur "ausgedacht". Diese Farbe verwende ich deswegen im Dokument nicht. Die Mischung, die meinem Logo entspricht ist ja eigentlich die zweite Farbe namens "MBK-Farbe" (die CMYK-Werte dafür habe ich von der Person bekommen, die das Logo erstellt hat) und ohne Aktivierung des Farbmanagements stimmen die Farben auch überein.
Ist die einzige Lösung dann, dass ich mir einfach eine Mischung ausdenke, die nach Aktivierung des Farbmanagements ungefähr so aussieht, wie das Logo?

Gruß, Anne

Benutzeravatar
utnik
Beiträge: 696
Registriert: Sa 31. Jan 2015, 08:48

Re: veränderte Farben nach Einstellung des Farbprofils

Beitragvon utnik » Di 14. Aug 2018, 09:56

hallo anne

das ist eigenartig. bei mir ergibt das nur den zu erwartenden unterschied, der sich vor allem im reduzierten kontrastumfang bei den fotos zeigt. die balkenfarbe bleibt fast gleich.
nun bin ich auch am rätseln. sowas habe ich noch nie gesehen…
du könntest mal probieren, die farbe nach der aktivierung des farbmanagements (unter 'bearbeiten' → 'farben') nach einem doppelklick auf die originalwerte zurück zu setzen. mich würde natürlich interessieren, ob das ergebnis danach stabil bleibt oder wieder hin und her springt, wenn das farbmanagement aus- und eingeschalten wird. leider (oder auch glücklicherweise) kann ich das hier nicht simulieren, da an meinem rechner das problem nicht auftaucht.
wenn alles andere nicht hilft, würde ich wohl eine neue farbe (mit den selben werten) anlegen, die alte löschen und durch die neue eraetzen – vielleicht ist ja in der farbdefinition irgendwo der wurm drin.

gruss
utnik

Anne
Beiträge: 7
Registriert: So 12. Aug 2018, 15:09

Re: veränderte Farben nach Einstellung des Farbprofils

Beitragvon Anne » Di 14. Aug 2018, 19:25

Hallo Utnik,

die Werte der Farbe bleiben durch das Farbmanagement unverändert. Wenn ich die Farbe ohne aktiviertes Farbmanagement neu anlege, sieht sie aus wie gewünscht. Wenn ich sie hingegen mit aktiviertem Farbmanagement mit genau denselben Werten neu anlege, wird sie blau.
Ich glaube, ich werde es morgen einfach mal an einem anderen Computer versuchen und hoffen, dass es irgendwie an meinem System liegt...

Danke für die Hilfe!!!

Benutzeravatar
utnik
Beiträge: 696
Registriert: Sa 31. Jan 2015, 08:48

Re: veränderte Farben nach Einstellung des Farbprofils

Beitragvon utnik » Di 14. Aug 2018, 23:50

hallo anne

sonst lade doch mal noch die aktuelle scribus-version (1.4.7) herunter – vielleicht hilft das…

gruss
utnik

Anne
Beiträge: 7
Registriert: So 12. Aug 2018, 15:09

Re: veränderte Farben nach Einstellung des Farbprofils

Beitragvon Anne » So 19. Aug 2018, 20:11

Hallo,
ich hab alles probiert, anderer PC, Update,... Und jetzt ist es gelöst! Ich habe die Farbe als RGB eingegeben und dann erst nachher in CMYK umgewandelt. Die Werte sind dann zwar anders als die des Logos, aber die Farben sehen identisch aus und ich hoffe sehr, dass das den Druck auch so übersteht.
Vielen Dank für Eure unermüdliche Hilfe!!!


Zurück zu „Farbmanagement - PDF - Print“

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 2 Gäste